Materials Browser controls (Microsoft Windows)

Use Materials Browser controls to navigate among materials in your materials collections.

Material thumbnail

The material thumbnail displays the currently selected material.

Material name field

The material name field displays the name of the currently selected material.

Display Secondary Selection Pane button

The Display Secondary Selection Pane button displays a second select panel below the primary select panel. This feature allows you to display both your materials collections and the In Model materials at the same time. This feature is useful when you want to drag materials between a collection and the In Model materials.

Create Material button

Use the Create Material button to create a copy of the currently active material in the In Model materials.

Set Material To Paint With To Default button

Use the Set Material To Paint With To Default to set the material to the default front and back face colors. Refer to the Face Panel section of the Styles Browser topic for further information on setting the default front and back face colors.

Sample Paint button

Use the Sample Paint button, appearing as an eye dropper, to sample and repaint materials appearing in your model. See the Paint Bucket tool for additional information.

Select tab

Click on the Select tab to display the select panel . Use the select tab to navigate between material collections.

Back arrow

Use the Back arrow to navigate to the previous location in the hierarchy of collections.

Forward arrow

Use the Forward arrow to navigate to the next location in the hierarchy of collections.

In Model button

Use the In Model button to navigate to the In Model materials. The In Model materials contains all of the materials currently included with your model file.

Edit tab

The Edit tab contains a panel of options for editing materials.